Announcements

PLESK 9.0 to 9.2.3 USERS – CRITICAL PHP VULNERABILITY

  • 9th May 2012
Parallels has disclosed a vulnerability in PHP that allows for remote code execution under circumstances. The issue exists in Plesk 9.0 to 9.2.3.Parallels has indicated that prior versions to 9.0 and versions after 9.2.3 are not affected due to differences in how PHP is configured. No other control panels (i.e. cPanel) or software are known to be ...
Continue reading

RVSkin is enabled on all Hong Kong Server now

  • 25th April 2012

Dear Customers,

We have installed RVSKin on all our Hong Kong Cpanel Server. So any of our shared hosting and reseller hosting customer base on cpanel server in Hong Kong DC will now enjoy this new Features.

Regards,

TemasekTech Admin

Continue reading

Jaguar will be having software update notice

  • 8th April 2012

Dear Customers,

We will be having software update on Jaguar at 08/04/2012 15:30 and it will be last for 2-3 hours.

Regards,

Admin

Continue reading

Powered by WHMCompleteSolution